Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > Qashqai Care and Technical Information > Faults and Fixes
  New Posts New Posts RSS Feed - Brakes
  FAQ FAQ  Forum Search   Register Register  Login Login

Brakes

 Post Reply Post Reply
Author
Message
paulhic View Drop Down
Tekna
Tekna
Avatar

Joined: 24 Mar 2010
Location: Derry
Status: Offline
Points: 244
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulhic Quote  Post ReplyReply Direct Link To This Post Topic: Brakes
    Posted: 23 Oct 2011 at 11:21pm
Hi all sorry I havent been here for a while, ill health and all, but I wonder if any one can help me Every morning for the last week, when I go to start my QQ, the brake pedal is solid as rock. When the car starts the pedal softens and there is no problem with the brakes. Any ideas? Thanks.
QQ 1.5 dci Acenta Black . May you be in heaven half an hour before the devil knows you are dead
Back to Top
gadget View Drop Down
Drop in and Say Hello Moderator
Drop in and Say Hello Moderator
Avatar
Inspector

Joined: 28 Apr 2011
Location: Wiltshire
Status: Offline
Points: 4858
Post Options Post Options   Thanks (0) Thanks(0)   Quote gadget Quote  Post ReplyReply Direct Link To This Post Posted: 25 Oct 2011 at 1:50pm
You're not pumping it when you have the engine switched off are you? My Pug does similar...
2007 Acenta 1.5dci in Black with Panoramic Sunroof. Connect System. Boot & Door Sill Plates. Removable Towbar.
Back to Top
paulhic View Drop Down
Tekna
Tekna
Avatar

Joined: 24 Mar 2010
Location: Derry
Status: Offline
Points: 244
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulhic Quote  Post ReplyReply Direct Link To This Post Posted: 25 Oct 2011 at 2:33pm
No it is solid before I touch anything  Booked in next Monday so will see what happens
QQ 1.5 dci Acenta Black . May you be in heaven half an hour before the devil knows you are dead
Back to Top
paulhic View Drop Down
Tekna
Tekna
Avatar

Joined: 24 Mar 2010
Location: Derry
Status: Offline
Points: 244
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulhic Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 11:29am
My dealer has informed me that the brake pedal problem is normal on all QQs Have any other owners had this problem?
QQ 1.5 dci Acenta Black . May you be in heaven half an hour before the devil knows you are dead
Back to Top
Fee View Drop Down
Premier
Premier
Avatar
Mary Whitehouse

Joined: 24 Jan 2011
Location: Glasgow
Status: Offline
Points: 5352
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fee Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 11:44am
I have had 4 and have never noticed or had a problem ...
Sorry!,,

Fee x
2.0 Visia 2007, 1.5 Dci Acenta 2008' 1.6 Acenta 2009 and 1.5dci N-Tec 2011..1.6Dig-T Tekna 2018
Back to Top
paulyoung666 View Drop Down
Tekna
Tekna
Avatar

Joined: 02 Jul 2011
Location: Teesside
Status: Offline
Points: 455
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulyoung666 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 12:13pm
Petrol or diesel ...
Ink Blue 2016 Tekna 1.5dci , loving it
Back to Top
Fee View Drop Down
Premier
Premier
Avatar
Mary Whitehouse

Joined: 24 Jan 2011
Location: Glasgow
Status: Offline
Points: 5352
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fee Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 12:16pm
Its a diesel , judging by signature... 1.5 Dci

Fee x
2.0 Visia 2007, 1.5 Dci Acenta 2008' 1.6 Acenta 2009 and 1.5dci N-Tec 2011..1.6Dig-T Tekna 2018
Back to Top
DeeBee View Drop Down
Forecourt
Forecourt


Joined: 01 Nov 2011
Location: Essex
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote DeeBee Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 1:44pm
Paulhic...

I've had exactly the same thing on many different cars..Including the QQ...But never in a car that has had no powered brake assistance

It's never bothered me and never caused me any problems..

I reckon it's something to do with the brake pump starting as you start the engine..like some kind of pressure release..As in the engine keeps the pump..err..fully 'pumped up' and in the seconds between when you stop and switch the engine off..It fully charges the pump pressure, so when you get in and before you start the engine, it's at full pressure...

Something like that...

Well...I know what i mean anyways...Big smile

Dee
Back to Top
DeeBee View Drop Down
Forecourt
Forecourt


Joined: 01 Nov 2011
Location: Essex
Status: Offline
Points: 25
Post Options Post Options   Thanks (0) Thanks(0)   Quote DeeBee Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 1:47pm
PS...It's kinda like when you try and engage reverse and it wont go in..even tho the clutch is fully depressed...and then it engages as you slightly lift your foot up..

Dee
Back to Top
paulyoung666 View Drop Down
Tekna
Tekna
Avatar

Joined: 02 Jul 2011
Location: Teesside
Status: Offline
Points: 455
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulyoung666 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 1:58pm
Originally posted by Fee Fee wrote:

Its a diesel , judging by signature... 1.5 Dci

Fee x
 
couldnt see that as i was using the mobile site ....
Ink Blue 2016 Tekna 1.5dci , loving it
Back to Top
Fee View Drop Down
Premier
Premier
Avatar
Mary Whitehouse

Joined: 24 Jan 2011
Location: Glasgow
Status: Offline
Points: 5352
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fee Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 2:49pm
Yeah, it's a pain when it's mobile
2.0 Visia 2007, 1.5 Dci Acenta 2008' 1.6 Acenta 2009 and 1.5dci N-Tec 2011..1.6Dig-T Tekna 2018
Back to Top
tommy View Drop Down
Tekna
Tekna
Avatar

Joined: 24 Oct 2011
Location: Livingston
Status: Offline
Points: 125
Post Options Post Options   Thanks (0) Thanks(0)   Quote tommy Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 6:44pm
If it is any help the braking system is vacumm over hydraulics, what you are describing sounds like you have a vacumm leak, when the pedal is hard and you start the engine it creates the vacumm and the pedal can be depressed with out much effort, this tells you that the brake servo is working as it should, also if the brake pedal is pumped when the engine is switched of this will exhaust all the vacum and the pedal will be hard untill you start the engine. This is normal, but check for a small vacumm leak if you are not pumping the pedal when switched off. Tommy
Back to Top
paulyoung666 View Drop Down
Tekna
Tekna
Avatar

Joined: 02 Jul 2011
Location: Teesside
Status: Offline
Points: 455
Post Options Post Options   Thanks (0) Thanks(0)   Quote paulyoung666 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 7:32pm
Originally posted by tommy tommy wrote:

If it is any help the braking system is vacumm over hydraulics, what you are describing sounds like you have a vacumm leak, when the pedal is hard and you start the engine it creates the vacumm and the pedal can be depressed with out much effort, this tells you that the brake servo is working as it should, also if the brake pedal is pumped when the engine is switched of this will exhaust all the vacum and the pedal will be hard untill you start the engine. This is normal, but check for a small vacumm leak if you are not pumping the pedal when switched off. Tommy
 
seems a reasonable place to start , as it is a diesel ( point noted Fee Wink ) it is worth pointing out that the vacuum is made by a pump and not by the engine itself , OP , how old is the car ? ...


Edited by paulyoung666 - 10 Dec 2011 at 7:34pm
Ink Blue 2016 Tekna 1.5dci , loving it
Back to Top
tommy View Drop Down
Tekna
Tekna
Avatar

Joined: 24 Oct 2011
Location: Livingston
Status: Offline
Points: 125
Post Options Post Options   Thanks (0) Thanks(0)   Quote tommy Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 8:33pm
vacumm pump will only work when the engine is running, and as the brake pedal is operating with the vacumm it would surgest that there is nothing wrong with that side of the system, could be vacumm plpe or servo conections. tommy
Back to Top
ericos View Drop Down
Premier
Premier
Avatar
Night Crawler

Joined: 28 Feb 2010
Location: Royston Vasey
Status: Offline
Points: 4240
Post Options Post Options   Thanks (0) Thanks(0)   Quote ericos Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2011 at 8:52pm
A hard brake pedal b4 starting a car seems pretty normal to me, noticed it on many cars, as above its  all to do with the vacumn & servo, if  its ok once the engine is running I wouldnt  worry about it.
2nd QQ ..June 2013 Black +2 360.. After moustaches in Movember, all those beards in Decembeard, I'm not looking forward to Fanuary
Back to Top
Hodge View Drop Down
Acenta
Acenta


Joined: 15 Jul 2011
Location: Morpeth
Status: Offline
Points: 120
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hodge Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2011 at 5:20pm
Mine's hard before starting! (not an innuendo)!
1982 Cherry Coupe, 1983 Sunny Coupe, 1992 Sunny SR, 1998 Almera SRi, 2000 Almera GTi, 2000 Primera Sport+, 2011 Tekna+2 & a crap 2006 Mondeo, in between!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.109 seconds.