UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > Qashqai Care and Technical Information > Faults and Fixes
  New Posts New Posts RSS Feed - Cabin Filter Swap
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


Cabin Filter Swap

 Post Reply Post Reply
Author
Message
Pdw16396 View Drop Down
Forecourt
Forecourt
Avatar

Joined: 06áAugá2012
Location: Essex
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pdw16396 Quote  Post ReplyReply Direct Link To This Post Topic: Cabin Filter Swap
    Posted: 16áFebá2014 at 9:56pm
Hi guys
   Newbie here , done the cabin filter swap , mine was horrific , bugs , leaves etc etc.
Now have left side of car blowing cold all the time , any idea how to reset the actuator head ?

Thanks
Paul
Back to Top
Tiffany View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 24áFebá2011
Location: Venus
Status: Offline
Points: 6639
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tiffany Quote  Post ReplyReply Direct Link To This Post Posted: 16áFebá2014 at 11:03pm
Can't help with your question Paul, but I moved it here .... no question allowed in the drop in and say hello section.
Tiff
2017 X-Trail N Vision 1.6 DIG-T Storm White.
Back to Top
VovaTuf View Drop Down
Tekna
Tekna
Avatar

Joined: 25áOctá2013
Location: Moscow Russia
Status: Offline
Points: 147
Post Options Post Options   Thanks (0) Thanks(0)   Quote VovaTuf Quote  Post ReplyReply Direct Link To This Post Posted: 17áFebá2014 at 6:14am
Originally posted by Pdw16396 Pdw16396 wrote:

Now have left side of car blowing cold all the time
This is a standard problem. Bad mechanics incorrectly connected the choke lever after installing a new filter.
Fired iron Cat(Qashqai) 2008 Navi-Pack 2.0l petrol 4WD CVT
Back to Top
Pdw16396 View Drop Down
Forecourt
Forecourt
Avatar

Joined: 06áAugá2012
Location: Essex
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pdw16396 Quote  Post ReplyReply Direct Link To This Post Posted: 17áFebá2014 at 6:41am
Thanks for the response , so what's the correct position to put the actuator head back on ?
Back to Top
allan40alt View Drop Down
Premier
Premier
Avatar
Resident Comedian

Joined: 18áJulá2009
Location: Middle England
Status: Offline
Points: 2884
Post Options Post Options   Thanks (0) Thanks(0)   Quote allan40alt Quote  Post ReplyReply Direct Link To This Post Posted: 17áFebá2014 at 8:25am
You may find this link of use:



2009 2.0L CVT, Tekna, Blade Silver.
2013 Peugeot 2008 1.6 EGC, Allure, Bianca White.
Back to Top
Pdw16396 View Drop Down
Forecourt
Forecourt
Avatar

Joined: 06áAugá2012
Location: Essex
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pdw16396 Quote  Post ReplyReply Direct Link To This Post Posted: 17áFebá2014 at 4:50pm
Hi
thanks I suspected as much , when I removed the motor head I could hear / feel that the cam had dropped and knew I would be facing an issue.
All other attempting this filter change beware.

will have to play around with it and hope I can eliminate the issue.

Paul
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.