UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > The Reception > Your first question?
  New Posts New Posts RSS Feed - Camera faults
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


Camera faults

 Post Reply Post Reply
Author
Message
Davej View Drop Down
Forecourt
Forecourt
Avatar

Joined: 25áSepá2017
Location: bedford
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Davej Quote  Post ReplyReply Direct Link To This Post Topic: Camera faults
    Posted: 25áSepá2017 at 10:29pm
Hello,

I have been looking at the forums for a couple of years since getting my 2012 J10 1,6DCI QQ+2. However a month ago my 360 deg camera system just stopped working. Anybody any suggestions for making a start on fixing it.

I have been pretty pleased with the car generally, seems to have plenty of power for me, tows a small sports boat well and does seem to return about 50MPG well that's indicated on the cars computer.

Recently the back tailgate handle broke, which is not uncommon and was fixed by buying one for on ebay, its just a very poor weak design.

I bought some smaller 17 inch wheels and now run winter tyres for 5 months of the year, actually the rides better with these than using the 18inch summers.

thanks for any replies.

Dave
Back to Top
lazaboj View Drop Down
Forecourt
Forecourt
Avatar

Joined: 08áAugá2017
Location: Serbia
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote lazaboj Quote  Post ReplyReply Direct Link To This Post Posted: 26áSepá2017 at 9:34am
Maybe trying to reset on board computer by unhooking the car battery for a few minutes?
Back to Top
Hound View Drop Down
Forecourt
Forecourt
Avatar

Joined: 14áMayá2015
Location: North Wales
Status: Offline
Points: 541
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hound Quote  Post ReplyReply Direct Link To This Post Posted: 26áSepá2017 at 11:46am
Check fuses for camera control unit - #5 (10A) and #38 (15A).
#5 is in the cabin and #38 is under the bonnet.
Back to Top
Davej View Drop Down
Forecourt
Forecourt
Avatar

Joined: 25áSepá2017
Location: bedford
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Davej Quote  Post ReplyReply Direct Link To This Post Posted: 26áSepá2017 at 4:58pm
Thank you both for those suggestions which I will try asap and report back.

Dave
Back to Top
speculatrix View Drop Down
Tekna
Tekna
Avatar

Joined: 17áSepá2014
Location: Cambridgeshire
Status: Offline
Points: 412
Post Options Post Options   Thanks (0) Thanks(0)   Quote speculatrix Quote  Post ReplyReply Direct Link To This Post Posted: 19áOctá2017 at 8:08am
Did that fix it?
2011 model QQ+2, n-tec, red, 2L turbo diesel.
Back to Top
Davej View Drop Down
Forecourt
Forecourt
Avatar

Joined: 25áSepá2017
Location: bedford
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Davej Quote  Post ReplyReply Direct Link To This Post Posted: 19áOctá2017 at 9:52pm
Hi,

Unfortunately when I looked closely at 2 of the 3 fuse boxes none of them had fuse # 5 a 10A or fuse #38 a 15A indicated on the inside of the lids.

Could you help me and tell me where these numbered fuses actually are situated?

The Haynes manual I have doesn't have the 2012 dci 4X4 model featured so I cant use the electrical wiring diagrams in the book and of course the car handbook doesn't have the wiring diagrams in either.

Is it worth plugging in my Code reader?

Thank you in my anticipation of any advice.

Dave j

Back to Top
Davej View Drop Down
Forecourt
Forecourt
Avatar

Joined: 25áSepá2017
Location: bedford
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Davej Quote  Post ReplyReply Direct Link To This Post Posted: 19áOctá2017 at 9:54pm
Also unplugging the main battery and re connecting didn't have any effect.
Back to Top
Hound View Drop Down
Forecourt
Forecourt
Avatar

Joined: 14áMayá2015
Location: North Wales
Status: Offline
Points: 541
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hound Quote  Post ReplyReply Direct Link To This Post Posted: 20áOctá2017 at 12:08am
My understanding is that apart from #3 (20a), the bottom row (1-6) in the cabin fusebox of a J10 are all 10A. Does yours not look like this?

http://i68.tinypic.com/rwueis.jpg

#38 is indicated as the only 15A fuse amongst 8 fuses and 8 fusible links in the fusible link block.

http://i66.tinypic.com/zldw8o.jpg
Back to Top
Hound View Drop Down
Forecourt
Forecourt
Avatar

Joined: 14áMayá2015
Location: North Wales
Status: Offline
Points: 541
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hound Quote  Post ReplyReply Direct Link To This Post Posted: 04áDecá2017 at 12:55pm
I guess that didn't help, then.
Back to Top
Davej View Drop Down
Forecourt
Forecourt
Avatar

Joined: 25áSepá2017
Location: bedford
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote Davej Quote  Post ReplyReply Direct Link To This Post Posted: 04áDecá2017 at 1:28pm
Thank you for this info, I will take a look at this tonight.

Dave
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.