UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > Qashqai Care and Technical Information > Faults and Fixes
  New Posts New Posts RSS Feed - chassis control system fault
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


chassis control system fault

 Post Reply Post Reply
Author
Message
peter.k View Drop Down
Forecourt
Forecourt


Joined: 15†Dec†2018
Location: St Albans AL40S
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote peter.k Quote  Post ReplyReply Direct Link To This Post Topic: chassis control system fault
    Posted: 15†Dec†2018 at 9:29pm
Anyone else had trouble with chassis control warning?  
start/stop working.
I had the clock reset to 00:00 by itself 3 x times the last 2 weeks
The chassis control warning light didn't appear again after restarting the engine.
The car is booked to a dealer (in 3 weeks)


Back to Top
gloucester View Drop Down
Tekna
Tekna
Avatar

Joined: 05†Mar†2016
Location: Gloucester
Status: Offline
Points: 484
Post Options Post Options   Thanks (0) Thanks(0)   Quote gloucester Quote  Post ReplyReply Direct Link To This Post Posted: 16†Dec†2018 at 9:50am
Stop Start hardly ever worked in my car despite a new battery. I'm convinced that the electronics were not charging the battery sufficiently.
(2015 Nissan Qashqai Tekna DIG-T 1.2 - sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 ~ 2018 Yamaha MT-07 on order
Back to Top
peter.k View Drop Down
Forecourt
Forecourt


Joined: 15†Dec†2018
Location: St Albans AL40S
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote peter.k Quote  Post ReplyReply Direct Link To This Post Posted: 16†Dec†2018 at 3:16pm
This morning my car was straggling to start. So i suspect maybe battery or alternator...?..
Funny.... battery was replaced 4 months ago.
Back to Top
MICK74 View Drop Down
Premier
Premier
Avatar
THE REAL BLING KING!!!!!!!!

Joined: 23†May†2008
Location: Northampton
Status: Offline
Points: 1024
Post Options Post Options   Thanks (0) Thanks(0)   Quote MICK74 Quote  Post ReplyReply Direct Link To This Post Posted: 16†Dec†2018 at 11:23pm
I have this every now and then... always when cold though...and I mean frosty cold... never comes on when itís warm..or the car has warmed up/ driven... could be coincidence though...
Proud to be back in a Qashqai
J11 blade silver tekna with some added bling
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.125 seconds.