Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > Qashqai Care and Technical Information > Faults and Fixes
  New Posts New Posts RSS Feed - ESP Off and SLIP indicator lights
  FAQ FAQ  Forum Search   Register Register  Login Login

ESP Off and SLIP indicator lights

 Post Reply Post Reply Page  12>
Author
Message
Dion View Drop Down
Forecourt
Forecourt


Joined: 25 Aug 2010
Location: Gloucester
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dion Quote  Post ReplyReply Direct Link To This Post Topic: ESP Off and SLIP indicator lights
    Posted: 16 Nov 2010 at 11:30am

We have now had our QQ for just over a month and all is going well.... BUT  my wife has noticed that (on three occasions now) the ESP OFF indicator light and the SLIP indicator lights have remained on.

In the manual it says that it should be returned to the dealer and investigated.
 
I contacted the dealer who informed me that he had experienced it on his own car today, and a colleagues car and their lead technician had said that this was what should happen when the temperature is circa 1 degree C.
 
Have any of you lot experienced this?
 
I have been promised an email to confirm this from the technician - will post when I have it.
 
Cheers
 
Dion
Back to Top
slarty View Drop Down
Forecourt
Forecourt
Avatar

Joined: 23 Nov 2010
Location: Wales
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote slarty Quote  Post ReplyReply Direct Link To This Post Posted: 23 Nov 2010 at 6:43pm
Hi, Just to let you know that I've had the exact same thing happen to my 3 week old QQ. I read the manual, phoned the dealer and said the manual stated that it should be investigated. I too was told everything was ok and it happened to him that morning. I'm begining to think something may be up here, pity as the cars great and love it to bits. Embarrassed
Back to Top
Cowpers View Drop Down
Tekna
Tekna
Avatar
THE DARK LORD

Joined: 15 Sep 2010
Location: West Sussex
Status: Offline
Points: 2500
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cowpers Quote  Post ReplyReply Direct Link To This Post Posted: 23 Nov 2010 at 8:39pm
The working in the manual states that it CAN indicate a problem, meaning sometimes it comes on because the sensor has been fooled and there is not really a problem.
 
Its happened to me twice, both times were very cold (around or below 0C).  Once I had washed the car that afternoon and the ground was not drying.  The second had been very damp during the day and the temp fell rapidly at night.  On the first occasion I am certain pooled water under the wheels after washing had frozen.  I actually felt the car slip sideways very slightly starting off.  A 10 minute drive and a quick Tesco shop and the system was back to normal for the journey back.
 
The second time it happened I just waited 5 mins for the car to warm a little.  Turned it off, then started her up again and the lights were out.
 
So just to re-assure you I think its the sensor being fooled rather than a fault.  But it would seem the engine has to be turned off then on again to reset the lights.
 
Hope this helps.
1.5Dci Tekna, Pearl Black, 60 Plate
1.6Dci Tekna with Stop/Start Pearl Black 63 plate
Back to Top
slarty View Drop Down
Forecourt
Forecourt
Avatar

Joined: 23 Nov 2010
Location: Wales
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote slarty Quote  Post ReplyReply Direct Link To This Post Posted: 24 Nov 2010 at 7:50pm
Thanks for the info, maybe it was a case of me reading the manual looking for a problem that wasn't really there. Anyway it happened again this morning (temp outside was 3c) and as we're due a cold spell the next few days, I'll try out the engine off/on after a few mins and we'll see what happens Thumbs Up
Back to Top
Cowpers View Drop Down
Tekna
Tekna
Avatar
THE DARK LORD

Joined: 15 Sep 2010
Location: West Sussex
Status: Offline
Points: 2500
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cowpers Quote  Post ReplyReply Direct Link To This Post Posted: 24 Nov 2010 at 7:54pm
I did exactly the same thing and read first about it being a PROBLEM! LOL  But reading further it did say 'might be'.  Further still, it goes on to explain an numberof scenarios that might lead to it.  None however, matched mine.  It just didn't 'feel' like anything was wrong so I just tested.  Let me know if you find the same thing.
1.5Dci Tekna, Pearl Black, 60 Plate
1.6Dci Tekna with Stop/Start Pearl Black 63 plate
Back to Top
GSX600FMAN View Drop Down
Tekna
Tekna
Avatar

Joined: 27 Apr 2010
Location: Northants
Status: Offline
Points: 317
Post Options Post Options   Thanks (0) Thanks(0)   Quote GSX600FMAN Quote  Post ReplyReply Direct Link To This Post Posted: 24 Nov 2010 at 8:49pm
I have had it twice. Both at exactly the same place (where a downhill on a bend dual carriage way goes down to a single lane and a speed camera just after). Late afternoon, positive temperatures but my change from high speed Wink down to 3rd gear for a lower speed possibly causing a slight 'slip' and fooling the sensor to think there was ice, snow or a real slide happening. The light does stay on until ignition turned off, like most fault lights. I'm not concerned because I think I'm sure I was 'guilty' by causing the warning light to show by my sharp downshifting. I still think I'm on my bike on that road.
As long as there are no lights showing after you re start th ecar next time there is no problem.
Ordered QQ+2 Tekna 1.5 black on 20/4/10 expected 10/7/10. Collected on 19/7/10
Back to Top
Dion View Drop Down
Forecourt
Forecourt


Joined: 25 Aug 2010
Location: Gloucester
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dion Quote  Post ReplyReply Direct Link To This Post Posted: 25 Nov 2010 at 12:36pm
Chaps
 
I contacted the dealer again to ask for a formal email to give me confidence that the issue was not a safety problem.  The dealer requested that I took the car in for assessment.
 
The Master Technician the called me to discuss and said that he had found a problem with the car and that "Nissan did not have the replacement part available".  That was two days ago and I am awaiting news as to when the repair can be made.
 
I did not confirm that the problem was directly related to the lights on the dash, but I assumed it was.
 
Cheers
 
Dion
Back to Top
slarty View Drop Down
Forecourt
Forecourt
Avatar

Joined: 23 Nov 2010
Location: Wales
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote slarty Quote  Post ReplyReply Direct Link To This Post Posted: 25 Nov 2010 at 8:24pm

Cold one again this morning, yes the two lights were illuminated. Now's my chance to try the on/off thing. I literally drove 200 yards down a hill, then stopped and switched off. When I restarted everything was ok and working properly. Strange that.

 Don't forget to tell us how you got on Dion, if you did have a fault maybe I'd better get onto them Clap
Back to Top
Cowpers View Drop Down
Tekna
Tekna
Avatar
THE DARK LORD

Joined: 15 Sep 2010
Location: West Sussex
Status: Offline
Points: 2500
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cowpers Quote  Post ReplyReply Direct Link To This Post Posted: 25 Nov 2010 at 8:30pm
Yeah I had the same this morning..temp gauge at 3C.  If it is cold related, because I know the manual recommends turning it off when driving in snow, then it would be good to get a definitive answer.

Edited by Cowpers - 25 Nov 2010 at 8:31pm
1.5Dci Tekna, Pearl Black, 60 Plate
1.6Dci Tekna with Stop/Start Pearl Black 63 plate
Back to Top
Dion View Drop Down
Forecourt
Forecourt


Joined: 25 Aug 2010
Location: Gloucester
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dion Quote  Post ReplyReply Direct Link To This Post Posted: 26 Nov 2010 at 3:58pm
Hi
 
I have been back onto the garage.  The technician stated that there was a series of fault codes identified during the diagnostic check of the car, this has been traced to a problem with the engine control module in the onboard computer (his words).  I stated I knew of a number of other people who had experienced this issue - he (as I expected) said he could not say it was the same problem at source and each would need to be inspected.  Two dealer cars (a QQ and a Juke) had also experienced the problem and he was investigating.  He has reported to Nissan and if the other two cars also have the same fault this too will be reported.
 
More annoyingly, Nissan presently cannot source a new part and it will be "at least" Tuesday before any futher action can take place.  I may have the curtesy Juke for a bit longer (which does not suffere from this fault - even at the sub zero temperatures we are experiencing now)
 
Will update when I hear more.
 
Cheers
 
Dion
Back to Top
Cowpers View Drop Down
Tekna
Tekna
Avatar
THE DARK LORD

Joined: 15 Sep 2010
Location: West Sussex
Status: Offline
Points: 2500
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cowpers Quote  Post ReplyReply Direct Link To This Post Posted: 26 Nov 2010 at 4:14pm
Still not convinced its a fault though.  Had it this morning -1C.  Warmed the car up ready to head for Brighton.  Turned it off, then on again and the warning lights are off.

Edited by Cowpers - 26 Nov 2010 at 5:48pm
1.5Dci Tekna, Pearl Black, 60 Plate
1.6Dci Tekna with Stop/Start Pearl Black 63 plate
Back to Top
qash View Drop Down
Forecourt
Forecourt
Avatar

Joined: 01 Oct 2010
Location: Norway
Status: Offline
Points: 22
Post Options Post Options   Thanks (0) Thanks(0)   Quote qash Quote  Post ReplyReply Direct Link To This Post Posted: 27 Nov 2010 at 11:44pm
My car had the same problem when i picked it up a few weeks ago. Went to the dealer earlier this week. They told me that the problem is cold weather. Usually below 5 C . They had already fixed a number of cars and all are OK now, mine too;-)

Took 30 mins to fix, just reprogramming something in the car...




Back to Top
CraigQQ View Drop Down
Premier
Premier

ooooh shiny..

Joined: 16 Oct 2010
Location: Edinburgh
Status: Offline
Points: 3915
Post Options Post Options   Thanks (0) Thanks(0)   Quote CraigQQ Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2010 at 12:38am
qash, glad you got it fixed, yeah maybe its a simple sensor going a bit mad at times when cold.
 
your english is good mate, just as good as most of us on the forum anyway haha im scottish so my english is probably worse that yoursLOL(the scots here know what i mean)
Back to Top
shandy View Drop Down
Forecourt
Forecourt
Avatar

Joined: 11 Jan 2009
Location: South Wales
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote shandy Quote  Post ReplyReply Direct Link To This Post Posted: 03 Dec 2010 at 9:20pm

My eps & abs lights were staying on intermittantly from the time I picked the car up, thought it was the cold weather causing it, the last few days the lights were staying on almost all of the time, took it to a main dealer where they reprogrammed the ecu and the two keys. (apparently there may be a recall for this) I was told there were a few faults recorded, which the reprogramming should now have sorted out.  Drove it home (today) seems fine so far....

Back to Top
Dion View Drop Down
Forecourt
Forecourt


Joined: 25 Aug 2010
Location: Gloucester
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dion Quote  Post ReplyReply Direct Link To This Post Posted: 07 Dec 2010 at 2:57pm
Just to report, the garage are still waiting for a new part to be provided by Nissan - so we are still without the QQ, that is two weeks now.
 
Do you think it is unreasonable to ask for some compensation?  What would you expect?
 
Cheers

Dion
Back to Top
xshark View Drop Down
Forecourt
Forecourt


Joined: 25 Oct 2010
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote xshark Quote  Post ReplyReply Direct Link To This Post Posted: 10 Dec 2010 at 9:43pm
Hmm - Have experienced the same thing myself during the recent cold weather. Maybe I need to investigate further.
Back to Top
Deadly Nightshade View Drop Down
Forecourt
Forecourt
Avatar

Joined: 13 May 2010
Location: HERTS
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Deadly Nightshade Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 9:39pm
There is an ECM reprogramming available to eliminate this problem that only shows up during cold starts. Nissan will be contacting affected chassis numbered vehicles, but if you have an issue with it contact your dealer and thay can check your car to see if the reprogram is required.
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22433
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 9:50pm
have you had yours done then DN
 
sound like you know from experience lol
 
and a formal welcome to you mate
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
Deadly Nightshade View Drop Down
Forecourt
Forecourt
Avatar

Joined: 13 May 2010
Location: HERTS
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Deadly Nightshade Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 9:56pm

I'm a Nissan Service Manager so have the inside scoopWink.

Have had a few customers experience this issue and this week Nissan let us know they were mailing affected vehicle owners.
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22433
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 10:05pm
plenty will be coming back then lol ,keep you busy
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22433
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 10:05pm
what branch do you work at ?? could get you some business
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
Deadly Nightshade View Drop Down
Forecourt
Forecourt
Avatar

Joined: 13 May 2010
Location: HERTS
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Deadly Nightshade Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 10:14pm

The Waltham Abbey branch of the Glyn Hopkin group (probably opening myself up for loads of abuse from disgruntled customers!)

All the dealers are going to busy for the duration due to 80k+ Micras being recalled! So some Qashqai reprogramming will come as pleasant change.
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22433
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 10:18pm
no were a nice bunch lol
 
 
you will no doubt get a few questions lol
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
Deadly Nightshade View Drop Down
Forecourt
Forecourt
Avatar

Joined: 13 May 2010
Location: HERTS
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Deadly Nightshade Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 10:24pm
I don't mind, to be honest I have always joined the forum for the car I drive so I can help others as well as get information to help me too.
 
Just as well there wasn't a Nissan Stanza owners club (remember those?) I'd have been on it all day LOL
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22433
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 11 Dec 2010 at 10:29pm
LOL
we have a lot of nissan staff on here now ,some sales some who work at the sunderland plant ,think your our first service manager Thumbs Up
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
2Fat2Bald View Drop Down
Tekna
Tekna


Joined: 03 Oct 2010
Status: Offline
Points: 1571
Post Options Post Options   Thanks (0) Thanks(0)   Quote 2Fat2Bald Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2010 at 12:59am
Nissan STANZA? - That's going back a bit. Mind you, if I told your one my my first cars was a Mitsubishi Tredia...
 
I am slightly concerned, though, about this recall. My car is a company-car-scheme car which means the V5 is actually held by and registed to the management company. Which means any recall letter would go to the them and not me. I don't fully trust them to pass the information on, so is there another way I can check to see if me car is a part of a recall?
Back to Top
Deadly Nightshade View Drop Down
Forecourt
Forecourt
Avatar

Joined: 13 May 2010
Location: HERTS
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Deadly Nightshade Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2010 at 12:19pm
Potentially affected cars have the 1.5 euro5 engine prior to VIN SJNFCAJ10U2168577.
 
It's a minutes work for and service department to let you know if it has a recall if you give them your VIN details. PM me your REG or VIN and i'll check it if you need.
Back to Top
Cowpers View Drop Down
Tekna
Tekna
Avatar
THE DARK LORD

Joined: 15 Sep 2010
Location: West Sussex
Status: Offline
Points: 2500
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cowpers Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2010 at 9:27pm
OK this is good to get a confirmation that its not quite right and can be simply sorted.  I'm booked into the dealers on Thursday to check the glow plugs but I'll ring them tomorrow and see if they can rese this too.
 
Many thanks for the info D Nightshade.
1.5Dci Tekna, Pearl Black, 60 Plate
1.6Dci Tekna with Stop/Start Pearl Black 63 plate
Back to Top
2Fat2Bald View Drop Down
Tekna
Tekna


Joined: 03 Oct 2010
Status: Offline
Points: 1571
Post Options Post Options   Thanks (0) Thanks(0)   Quote 2Fat2Bald Quote  Post ReplyReply Direct Link To This Post Posted: 13 Dec 2010 at 9:41am
Ah, I have a 2.0L - so i'm immune.
 
It makes up for all those 1.5L owners droning on about "DPF Issues"... ;-)
Back to Top
slarty View Drop Down
Forecourt
Forecourt
Avatar

Joined: 23 Nov 2010
Location: Wales
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote slarty Quote  Post ReplyReply Direct Link To This Post Posted: 16 Dec 2010 at 4:42pm
Just got a letter today from Nissan that says the car's got to go in for the ECM to be reprogrammed and the job will take 30 mins Thumbs Up
Back to Top
Cowpers View Drop Down
Tekna
Tekna
Avatar
THE DARK LORD

Joined: 15 Sep 2010
Location: West Sussex
Status: Offline
Points: 2500
Post Options Post Options   Thanks (0) Thanks(0)   Quote Cowpers Quote  Post ReplyReply Direct Link To This Post Posted: 16 Dec 2010 at 9:47pm
I had mine done today..before I got any recall letter :-)  It wasn't a big deal really but its sorted now..really does only take 30 mins tops.
1.5Dci Tekna, Pearl Black, 60 Plate
1.6Dci Tekna with Stop/Start Pearl Black 63 plate
Back to Top
MackemBaz1 View Drop Down
Tekna
Tekna
Avatar

Joined: 05 Oct 2009
Location: Sunderland
Status: Offline
Points: 96
Post Options Post Options   Thanks (0) Thanks(0)   Quote MackemBaz1 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2010 at 7:02pm
Does anyone know what the little yellow triangle on the top left of the display panel is for ?
 
I cannot find in the manual, and it looks like some kind of warning.
 
It is on from engine start up, and stays on for about 60 secs.
 
Also, if i stop to drop someone off, it comes back on.
 
I only picked the car up yesterday - brand new - 1.5dci ntec
 
Thanks
BAZ

QQ No. 7

67 reg 1.5 dci Tekna - Black
Back to Top
Deadly Nightshade View Drop Down
Forecourt
Forecourt
Avatar

Joined: 13 May 2010
Location: HERTS
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Deadly Nightshade Quote  Post ReplyReply Direct Link To This Post Posted: 17 Dec 2010 at 7:14pm
It is a general warning, nothing specific. The reason it's on from startup is to test it and as a reminder that the rear seatbelts are not done up.
Back to Top
shandy View Drop Down
Forecourt
Forecourt
Avatar

Joined: 11 Jan 2009
Location: South Wales
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote shandy Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2010 at 7:39am
Hello Deadly Nightshade
Can you possibly check my VIN to see if I require the reprogramme.  I have already been back to a Nissan Dealer with the "esp & abs light" staying on, they told me they had sorted it but unfortuately the day after I had the same problem, although it only seems to happen under 3 degrees and if I turn the engine off and back on it clears them.  I have booked the car back in for 2 days in January, maybe I don't need to leave it for that long...  my Vin is SJNFCAJ1OU2154846
 
thanks
Back to Top
shandy View Drop Down
Forecourt
Forecourt
Avatar

Joined: 11 Jan 2009
Location: South Wales
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote shandy Quote  Post ReplyReply Direct Link To This Post Posted: 18 Dec 2010 at 7:41am
sorry another question:
Does these lights staying on cause a safety issue?
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.063 seconds.