UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > Qashqai Care and Technical Information > Faults and Fixes
  New Posts New Posts RSS Feed - Mobile Phone Charging
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


Mobile Phone Charging

 Post Reply Post Reply
Author
Message
vic21 View Drop Down
Tekna
Tekna


Joined: 15áMará2012
Location: England
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic21 Quote  Post ReplyReply Direct Link To This Post Topic: Mobile Phone Charging
    Posted: 04áJulá2017 at 1:08pm
Having a problem charging a mobile phone from the cars power output socket on the dash. The phone is a Microsoft Lumia 640 LTE. The Mobile shows that it is charging and the USB/Power adapter plug shows a red light to signify its connected ok. The mobile was connected for an hour on Sunday and not being used but had only charged by 3%.

Any help appreciated as always.
2007 1.6i Acenta, Met Orange
Back to Top
Udo2009 View Drop Down
Tekna
Tekna
Avatar

Joined: 04áMará2015
Location: Germany
Status: Offline
Points: 876
Post Options Post Options   Thanks (0) Thanks(0)   Quote Udo2009 Quote  Post ReplyReply Direct Link To This Post Posted: 04áJulá2017 at 1:14pm
No problems with several iPhones whatsoever... Might be a problem with this special brand of mobile phone?
Qashqai Acenta, 2,0 dCi, 110 kW, DPF, Euro5, black Z11G
Back to Top
Dark_cobra View Drop Down
Tekna
Tekna
Avatar

Joined: 28áJaná2017
Location: EDINBURGH
Status: Offline
Points: 79
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dark_cobra Quote  Post ReplyReply Direct Link To This Post Posted: 04áJulá2017 at 7:23pm
I've found charging from 12v sockets is heavily dependent on the actual cable and plug you're using. I now have a high amp socket which puts out enough juice for my Samsung galaxy s6 to trigger fast charging mode. Its called an anker powerdrive speed2
2017 1.6 Dig-t Tekna. Black. Pan Roof. Protection Pack
Back to Top
vic21 View Drop Down
Tekna
Tekna


Joined: 15áMará2012
Location: England
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic21 Quote  Post ReplyReply Direct Link To This Post Posted: 05áJulá2017 at 5:46pm
Udo2000 and Dark_cobra,
Thank you both for your replies.

I've managed to find another plug and the phone is now charging ok. I did look at the ones DC mentioned in your reply and they have been recommended by other users so will make a note of them should I need replacements in the future.

Thank you both again.
Vic
2007 1.6i Acenta, Met Orange
Back to Top
Greeny87 View Drop Down
Tekna
Tekna
Avatar

Joined: 18áFebá2017
Location: Isle of Bute
Status: Offline
Points: 44
Post Options Post Options   Thanks (0) Thanks(0)   Quote Greeny87 Quote  Post ReplyReply Direct Link To This Post Posted: 24áAugá2017 at 6:17pm
Originally posted by vic21 vic21 wrote:

Having a problem charging a mobile phone from the cars power output socket on the dash. The phone is a Microsoft Lumia 640 LTE. The Mobile shows that it is charging and the USB/Power adapter plug shows a red light to signify its connected ok. The mobile was connected for an hour on Sunday and not being used but had only charged by 3%.

Any help appreciated as always.

Having had previous experience with Lumia phones.. Have you noticed a notification on the screen that the phone is charging slowly? I had both the Lumia 930 and the Lumia 950XL and they both gave this warning on a standard 12v (and incidentally, 24v at work!) lighter socket. I don't have either any more but that was what I used to encounter!

I've just replaced my lighter with a USB plug that has both a 1A and 2.1A inputs though I haven't tested it on a phone yet. Can send you a link if you want?
Back to Top
vic21 View Drop Down
Tekna
Tekna


Joined: 15áMará2012
Location: England
Status: Offline
Points: 160
Post Options Post Options   Thanks (0) Thanks(0)   Quote vic21 Quote  Post ReplyReply Direct Link To This Post Posted: 25áAugá2017 at 10:15am
Hi Green87,

See above reply.

It was wife who was having problems with the charger. It was showing as charging but it wasn't. Had a search of drawers and found the proper Lumia charger I can now remember buying from Amazon. Had forgotten I had bought it. Age I think.

Thank you for your help and offer though.
Regards
Vic
2007 1.6i Acenta, Met Orange
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.