UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > The Reception > New here then drop in and say hello...
  New Posts New Posts RSS Feed - Newbie
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


Newbie

 Post Reply Post Reply
Author
Message
Alco2622 View Drop Down
Forecourt
Forecourt
Avatar

Joined: 20áMayá2018
Location: Scotland
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote Alco2622 Quote  Post ReplyReply Direct Link To This Post Topic: Newbie
    Posted: 20áMayá2018 at 7:43am
Hello everyone, new to the forum as I just picked up my QQ 2012 1.5 ntec + diesel on Friday, had 2 test drives and was happy it seemed OK, picked up Friday and went a drive on Saturday and discovered 2 issues,firstly when driving I heard a tinny sound when driving as if I was dragging a piece of wire ,on checking there was nothing,only does it when driving,sound not coming from engine or steering seems as if something is rubbing,saw on here about something similar and it was a plate round the brake discs but I can't seem to see them, any help on this? Secondly the 360 cam view works fine apart from the cam on passenger door mirror doesn't seem to work,pic is greyed out when cam button used or reverse selected, would this be a easy fix like a fuse or is this a dealer fix? Hope you can answer these questions, I do hope not to be on very often as that would mean I'm trouble free
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.078 seconds.