Print Page | Close Window

Connect keeps rebooting

Printed From: Nissan Qashqai Owners Club UK
Category: J10 Qashqai 2006 - 2013
Forum Name: QASHQAI+2
Forum Description: Exclusively for the Qashqai+2
URL: http://forum.qashqaiclub.co.uk/forum_posts.asp?TID=19498
Printed Date: 20†Aug†2019 at 5:49pm


Topic: Connect keeps rebooting
Posted By: dascls
Subject: Connect keeps rebooting
Date Posted: 19†May†2019 at 4:25pm
My wifeís 2013 Qashqai +2 tekna has had the connect rebooting at random times over the last 6 months

I read it might be Bluetooth related so tried disconnecting all Bluetooth, turning off Bluetooth etc but to no avail

Itís booked into dealers but just wondering if any easy fixes

Thanks



Replies:
Posted By: pandjh
Date Posted: 20†May†2019 at 8:33am
This is now a very common issue affecting thousands of units with no fix currently available. The dealers are likely to only give u a software update that, at best, might help the unit slightly.

Imho I'd suggest waiting until they have a proper fix.

-------------
2019 1.3 DiG-T 160 Teckna, black
Prev 2015 1.2 DiG-T N-Tec+, black
Prev 2009 1.5 dCi Acenta, black


Posted By: Doug999
Date Posted: 24†May†2019 at 8:00pm
As your QQ will be out of warranty, be careful they may charge you an extortionate fee to update the software, in the full knowledge it will not fix the problem.  Ask them beforehand.



-------------
2012 Tekna 1.6L, Arctic White, Stone Leather


Posted By: dascls
Date Posted: 25†May†2019 at 10:15am
Thanks both for the replies

This car is just booked in for diagnostics but I will make sure any work done they confirm its fixed before I pay


Posted By: pandjh
Date Posted: 25†May†2019 at 11:26am
In the politest way possible I'd suggest at this stage it is not yet fixable and if they say it is they are not telling the truth.

-------------
2019 1.3 DiG-T 160 Teckna, black
Prev 2015 1.2 DiG-T N-Tec+, black
Prev 2009 1.5 dCi Acenta, black


Posted By: Udo2009
Date Posted: 25†May†2019 at 11:50am
 A connect in a 2013 Qashqai which keeps rebooting has a fault. A fix would be to install a new (used) unit...

-------------
Qashqai Acenta, 2,0 dCi, 110 kW, DPF, Euro5, black Z11G
http://www.fuelly.com/car/nissan/qashqai/2011/Udo2009/366924" rel="nofollow">


Posted By: drewk1
Date Posted: 25†May†2019 at 5:40pm
Mine was terrible, rebooting and cutting out.
Software update didn't improve matters so the dealer replaced the unit under warranty.#
Its been fine since.
2016 1.5dci Tekna



Print Page | Close Window