UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > Qashqai Club Community > Forum/Site Requests
  New Posts New Posts RSS Feed - Qashqai 1.6dci 2013 lack of boost
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


Qashqai 1.6dci 2013 lack of boost

 Post Reply Post Reply
Author
Message
Bloomfield06 View Drop Down
Forecourt
Forecourt


Joined: 02áJaná2019
Location: UK
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bloomfield06 Quote  Post ReplyReply Direct Link To This Post Topic: Qashqai 1.6dci 2013 lack of boost
    Posted: 02áJaná2019 at 4:17pm
Hi Qashqai forum,

I have owned my 2013 1.6dci Qashqai from new and had it serviced regularly at mostly the main dealer. The other day I pulled away from traffic lights and their was a loud pop and sudden lack of power and YELLOW engine warning light. Called the AA man out who suspected a fault with the intercoller or pipe on the vacuum line between the turbo and intercoller. But could pin-point the fault. The error codes given were:

P2263 - Boost Pressure control
P1525 - Cruise control/speed limiter

I stripped out the ESG and battery to gain access to the majority of the pipes, both looked intact but there was some oil in the pipe.

The local garage had the car today and have informed me that the Lambda sensor was covered in oil and they suspect a faulty TURBO?!

Quoting around ú1000+VAT in total to fit a new one! This is not something the AA man said it would be - anyone with any advise would be much appreciated. The car has only done 72K miles and has been very well cared for and I am amazed the Turbo has gone!
Back to Top
Bloomfield06 View Drop Down
Forecourt
Forecourt


Joined: 02áJaná2019
Location: UK
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bloomfield06 Quote  Post ReplyReply Direct Link To This Post Posted: 02áJaná2019 at 4:24pm
Meant to say ECU and mounting bracket (not ESG).
Back to Top
Targetmark View Drop Down
Tekna
Tekna
Avatar

Joined: 20áJaná2013
Location: Buckinghamshire
Status: Offline
Points: 127
Post Options Post Options   Thanks (0) Thanks(0)   Quote Targetmark Quote  Post ReplyReply Direct Link To This Post Posted: 13áAprá2019 at 2:22pm
I am afraid that it probably will be the turbo. Had same fault with my 1.5 dci Ntec. 
The thing is Nissan didnt cover the  turbo on their cared4 warranty.....typical.
I had to  bite the bullet and pay for another turbo to be fitted. Mine had done around the mid seventies in miles when it went. 
Now I like driving.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.