UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > The Reception > Your first question?
  New Posts New Posts RSS Feed - Qashqai heater problems
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


Qashqai heater problems

 Post Reply Post Reply
Author
Message
Trhowe View Drop Down
Forecourt
Forecourt
Avatar

Joined: 01 Sep 2014
Location: Stokenchurch
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trhowe Quote  Post ReplyReply Direct Link To This Post Topic: Qashqai heater problems
    Posted: 31 Jan 2015 at 4:19pm
hi all, can anyone help here, I've replaced the pollen filter and now my heating is only working on the drivers side and blowing cold on the passenger side. I have climate control and all the settings are the same for both sides but cold air is coming out the passenger side even when I stick it on high while hot air is coming out the drivers side.
Anyone had this problem and could advise???
Thanks in advance
Back to Top
Tiffany View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 24 Feb 2011
Location: Venus
Status: Offline
Points: 6576
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tiffany Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jan 2015 at 5:59pm
Hi there, sounds like the plumbing has come adrift somewhere.
Tiff
2017 X-Trail N Vision 1.6 DIG-T Storm White.
Back to Top
Tiffany View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 24 Feb 2011
Location: Venus
Status: Offline
Points: 6576
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tiffany Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jan 2015 at 6:00pm
Hello,
A big warm ..( pardon the pun) Welcome to the UK's biggest Qashqai Club and owners forum.

Heres a few pointers to help make using the forum easier, just click on the blue quick links.

Please make sure you have read the club rules, this will help make your use of the forum much easier : ClubRules.
If you need any help, feel free to contact one of our great team who will assist in any way they can .

Administrators :
PR07HET
Craigfishin

Moderator group :
Tiffany
G5 Boy
Gadget
Affman


The club is run on contributions by members, which allows the site to be advertising free with all money raised going toward running costs, web fees, club meets, competition prizes and various charities.
By contributing to the running costs of the club (£6 or £10 including a club window sticker) you get full access to post and start new threads anywhere on the forum plus access to discounts from our great selection of retailers and other great sections currently unavailable to you. If you want to contribute to the club, please see here : How to contribute.
No spamming is allowed , any advertising must be agreed with admin in advance. If you are interested in adding your company to our discount section please contact Craigfishin

The forum is a wealth of information. Please use the search option before starting new threads to save creating multiple threads on the same subject.

Thanks for joining, we hope you find all you need to know about your Qashqai and make a few new friends in the process. We have a great bunch of members on here, who all are willing to help if they can.

We also have club meets and excursions if you are interested. Please see link below from our visit to the Nissan Sunderland Plant to see the Qashqai being built : Nissan Sunderland meet.
Or our very successful joint meet with the Juke Owners Club, Juke Owners Group, Cube Owners Club and the Note Owners Club. With Nissan event's team in attendance with limited edition cars on display : Annual Wicksteed meet.

Once again we would like to welcome you to the Qashqai Club and look forward to getting to know you and we hope you enjoy your time here.
Lynn
2017 X-Trail N Vision 1.6 DIG-T Storm White.
Back to Top
Trhowe View Drop Down
Forecourt
Forecourt
Avatar

Joined: 01 Sep 2014
Location: Stokenchurch
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trhowe Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jan 2015 at 6:33pm
Thanks I'll have a look tomorrow now , I'll let you know the outcome,I hope!!!!!
Back to Top
Glen022 View Drop Down
Tekna
Tekna


Joined: 17 Oct 2014
Location: East Yorkshire
Status: Offline
Points: 75
Post Options Post Options   Thanks (0) Thanks(0)   Quote Glen022 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jan 2015 at 8:17pm
You could try taking the coolant expansion tank cap off when the engine is cold, cover the top with a loose towel ( to prevent splashing) then start the car up and let it run on idle for 20 minutes, it could be air in the cooling system, and this will allow it to 'bleed' the air out, put your fans on full and set your temp to high and see if that works, listen for any gurgling or sputtering at the tank BE CAREFUL IT GETS VERY HOT, then let the car cool right down and check the levek of coolant, top up as required then replace cap

Hope this helps some what, if not reply and could look deeper into the problem
59' Acenta 1.5 Dci Diamond Black
Self upgraded connect unit
xenon headlamp upgrade
led side and interior upgrade
Back to Top
Trhowe View Drop Down
Forecourt
Forecourt
Avatar

Joined: 01 Sep 2014
Location: Stokenchurch
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trhowe Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 12:00pm
I've had a play around with it , with no luck!!!! I'm stumped !!!!!!
Back to Top
Tiffany View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 24 Feb 2011
Location: Venus
Status: Offline
Points: 6576
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tiffany Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 12:02pm
Originally posted by Trhowe Trhowe wrote:

I've had a play around with it , with no luck!!!! I'm stumped !!!!!!


What did you do ?
2017 X-Trail N Vision 1.6 DIG-T Storm White.
Back to Top
Trhowe View Drop Down
Forecourt
Forecourt
Avatar

Joined: 01 Sep 2014
Location: Stokenchurch
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trhowe Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 12:20pm
Removed glove box, removed pollen filter, check all the pipes, all seem fine. One thing, what is the black box with a cog, covered in red gunk do?
Does anyone know if both sides have separate fuses?
Thanks
Back to Top
Tiffany View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 24 Feb 2011
Location: Venus
Status: Offline
Points: 6576
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tiffany Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 1:00pm
Hmmm. Flap that direct flow .... Free?
2017 X-Trail N Vision 1.6 DIG-T Storm White.
Back to Top
Trhowe View Drop Down
Forecourt
Forecourt
Avatar

Joined: 01 Sep 2014
Location: Stokenchurch
Status: Offline
Points: 20
Post Options Post Options   Thanks (0) Thanks(0)   Quote Trhowe Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 1:46pm
All fixed, it was the Acurator valve. Reset it job done. Thanks for all the advise everyone
Back to Top
bryan3 View Drop Down
Tekna
Tekna


Joined: 09 Nov 2014
Location: United Kingdom
Status: Offline
Points: 1086
Post Options Post Options   Thanks (0) Thanks(0)   Quote bryan3 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 2:30pm
Happy days.
old shape 2013 tekna 1.6dci
Newest car we have ever owned
Back to Top
Doug999 View Drop Down
Tekna
Tekna
Avatar

Joined: 20 Jun 2011
Location: Wales
Status: Offline
Points: 1008
Post Options Post Options   Thanks (0) Thanks(0)   Quote Doug999 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 2:38pm
Originally posted by Trhowe Trhowe wrote:

All fixed, it was the Acurator valve. Reset it job done. Thanks for all the advise everyone


What/where is the acurator valve? Confused
2012 Tekna 1.6L, Arctic White, Stone Leather
Back to Top
Tiffany View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 24 Feb 2011
Location: Venus
Status: Offline
Points: 6576
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tiffany Quote  Post ReplyReply Direct Link To This Post Posted: 01 Feb 2015 at 3:26pm
Great stuff, you clever person
2017 X-Trail N Vision 1.6 DIG-T Storm White.
Back to Top
Mario1973 View Drop Down
Forecourt
Forecourt
Avatar

Joined: 05 Feb 2016
Location: Scotland
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mario1973 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Aug 2016 at 2:00pm
Hi I have a 59 Qashqai 1.5 DCI N-Tek and since purchase had issues with the temperature, in winter it barely keeps the car warm god forbid you open a door (I have a 75m journey btw) its still under warranty and so far they have replaced a thermostat, done a head skim, replaced the engine (separate injector fault), and recently had the condenser and high pressure pipe replaced to fix the Air-Con, but of course I am back to having issues with the heating, temp outside 9 deg, yet set at 30 and the cars barely getting warm, any ideas / things I should ask them to check / test. finally I note that no matter how cold or warm the in or outside temperature is when you hit Auto the A/C comes on seems odd to me when you have the unit set at 30
Back to Top
SinghA View Drop Down
Forecourt
Forecourt


Joined: 04 Nov 2016
Location: West Mids
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote SinghA Quote  Post ReplyReply Direct Link To This Post Posted: 04 Nov 2016 at 12:52pm
The heating on my 2011 Qashqai 1.5 DCI is giving me issues.  Passenger side is constantly cold regardless of what the temperature dial is set to and the drivers side is lukewarm at best.  I've done alot of checking online and people seem to say its the Heating Actuator/flap, could someone please advise how I get to this and reset it?  I have removed the glovebox but unsure what to do next!  Any assistance would be much appreciated.
 
Thanks.
Back to Top
The General View Drop Down
Tekna
Tekna


Joined: 10 Apr 2013
Location: Essex
Status: Offline
Points: 41
Post Options Post Options   Thanks (1) Thanks(1)   Quote The General Quote  Post ReplyReply Direct Link To This Post Posted: 20 Dec 2016 at 1:28pm
Howdy all,

I too seem to be having the same issue with my 10 plate QQ 4wd version. Went in for a service where I am guessing the pollen filter was changed and now the passenger side heating is just venting cold air.

Any guidance on removing the glove box would be great and what too look to for / how to reset the actuator to get the heating working again.


2010, 2.0 n-tec 4wd - Black
Back to Top
Mario1973 View Drop Down
Forecourt
Forecourt
Avatar

Joined: 05 Feb 2016
Location: Scotland
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mario1973 Quote  Post ReplyReply Direct Link To This Post Posted: 30 Oct 2017 at 1:55pm
I'm still having issues with mine, as above would really appreciate a member posting soem useful info / pics on doing some work, with temps below 0 having a nightmare, my situation has also got worse as could smell an electrical burning and now the fan only does lowest speed, there is no pickup when turned up so I have cold air with no flow, barely enough to keep the windscreen clear, where would I locate the fan to replace this also?

Back to Top
cwcars View Drop Down
Forecourt
Forecourt
Avatar

Joined: 16 Nov 2017
Location: essex
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote cwcars Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2017 at 7:51pm
did you get the heater problem sorted out ?
Back to Top
cwcars View Drop Down
Forecourt
Forecourt
Avatar

Joined: 16 Nov 2017
Location: essex
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote cwcars Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2017 at 7:56pm
we have a j11 2014 acenta qashqai with the passenger side heater remaining cold , been to toomey nissan basildon , they change mixer motor  still the same , any ideas ?
Back to Top
cwcars View Drop Down
Forecourt
Forecourt
Avatar

Joined: 16 Nov 2017
Location: essex
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote cwcars Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2017 at 8:01pm
what did the pollen filter have to do with your problem ?
Back to Top
The General View Drop Down
Tekna
Tekna


Joined: 10 Apr 2013
Location: Essex
Status: Offline
Points: 41
Post Options Post Options   Thanks (0) Thanks(0)   Quote The General Quote  Post ReplyReply Direct Link To This Post Posted: 17 Nov 2017 at 6:42am
Mine was fixed as I found when removing the passenger side panel and glove box that dirt had got into the cogs of the actuator. This was stopping the vent from opening fully and letting the hot air in. After cleaning and testing all seemed to work well again. Not sure if that’s your problem but take the glove box out and take a look.
2010, 2.0 n-tec 4wd - Black
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.