Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > J11 Qashqai 2014 - > Nissan Qashqai J11 Engine Range > 1.5 L I4 (Diesel)
  New Posts New Posts RSS Feed - Rear washer problem
  FAQ FAQ  Forum Search   Register Register  Login Login

Rear washer problem

 Post Reply Post Reply
Author
Message
Setters99 View Drop Down
Forecourt
Forecourt


Joined: 24 Aug 2020
Location: Wales
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Setters99 Quote  Post ReplyReply Direct Link To This Post Topic: Rear washer problem
    Posted: 24 Aug 2020 at 8:00pm
evening.

Having an issue where the rear screen wash is activating at random intervals and (at worst) running constantly.   

It started happening after we had to jump start the car, my fault I left a cool box plugged in overnight. 

Anyway we thought we'd done some damage to the switch in the stalk and had this changed but its still happening.  It is only the rear wash thats misbehaving,  the front one works fine.  When it activates there is also a clicking sound in the top of the boot lid (like a relay activating).  It also seems to react to bumpy roads as well.

Any thoughts on what I can do to sort it before taking it to a garage?

Cheers
James. 
Back to Top
Doug999 View Drop Down
Tekna
Tekna
Avatar

Joined: 20 Jun 2011
Location: Swansea
Status: Offline
Points: 1317
Post Options Post Options   Thanks (0) Thanks(0)   Quote Doug999 Quote  Post ReplyReply Direct Link To This Post Posted: 24 Aug 2020 at 9:10pm
Bumpy roads suggest a loose connection somewhere and a check by mark one eyeball of all associated wiring would be a first check.
Not sure what the clicking in the boot may be as the relay for the rear wash/wipe is situated in the Engine fuze box (2012 model).

2012 Tekna 1.6L, Arctic White, Stone Leather
Back to Top
Setters99 View Drop Down
Forecourt
Forecourt


Joined: 24 Aug 2020
Location: Wales
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Setters99 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2020 at 2:15am
Hi Doug999

So its sorted.   Under the plastic cover on the boot lid is a little white box.  Its a solenoid valve that controls the rear washer (windscreen and rear camera).  Its this that was clicking on the bumpy roads.  

Quote for new part from Nissan... £540 + VAT.
Cost of second hand on ebay £40.
Time to swop... 10 minutes (1x 10mm spanner).
I still think the jump start did damage to the solenoid. 

Anyway hopefully this info will stay around and be helpful some someone in the future. 
James


Back to Top
Doug999 View Drop Down
Tekna
Tekna
Avatar

Joined: 20 Jun 2011
Location: Swansea
Status: Offline
Points: 1317
Post Options Post Options   Thanks (0) Thanks(0)   Quote Doug999 Quote  Post ReplyReply Direct Link To This Post Posted: 01 Sep 2020 at 4:33pm
Thumbs Up
2012 Tekna 1.6L, Arctic White, Stone Leather
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.109 seconds.