UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > Qashqai Care and Technical Information > Faults and Fixes
  New Posts New Posts RSS Feed - Reverse Lights/Sensors
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


Reverse Lights/Sensors

 Post Reply Post Reply
Author
Message
gbusuttil View Drop Down
Forecourt
Forecourt


Joined: 14áSepá2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote gbusuttil Quote  Post ReplyReply Direct Link To This Post Topic: Reverse Lights/Sensors
    Posted: 18áSepá2010 at 6:05pm
After resolving the issue with the airbag light (thanks to all your suggestions), something strange came up.  The reverse sensors along with the reverse lights have stopped working.  My initial thought was a fuse so a quick check in the fusebox resulted in the negative.  Has anyone come across this?  Is it faulty reverse lights?  how come bothe the lights and sensors were affected?  ASusual, any help is appreciated and if i manage to resolve it beforehand, I will let you know.

cheers
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31áJaná2010
Location: bucks
Status: Offline
Points: 22590
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 18áSepá2010 at 6:30pm
there are 2 fuse boards check both mate , one inside the car one under the bonnet
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
JimmyTech View Drop Down
Forecourt
Forecourt


Joined: 09áJulá2010
Location: Sunderland
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote JimmyTech Quote  Post ReplyReply Direct Link To This Post Posted: 18áSepá2010 at 8:47pm

Looks like you have a faulty reverse switch, its fitted to the gearbox and detects when you are in reverse. If you lie down and look under the car from the just in front of the passenger wheel, you can see the gearbox, its a little green plug, make sure its connected and not damaged. if its ok then its a faulty switch, simple screw out screw in and not very expensive.

Back to Top
JimmyTech View Drop Down
Forecourt
Forecourt


Joined: 09áJulá2010
Location: Sunderland
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote JimmyTech Quote  Post ReplyReply Direct Link To This Post Posted: 18áSepá2010 at 8:49pm
Originally posted by JimmyTech JimmyTech wrote:

Looks like you have a faulty reverse switch, its fitted to the gearbox and detects when you are in reverse. If you lie down and look under the car from the just in front of the passenger wheel, you can see the gearbox, its a little green plug, make sure its connected and not damaged. if its ok then its a faulty switch, simple screw out screw in and not very expensive.

(the switch turns on your reverse lights and activates the parking sensors)
do you have sat nav with reverse camera, if so, does the camera work?
Back to Top
gbusuttil View Drop Down
Forecourt
Forecourt


Joined: 14áSepá2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote gbusuttil Quote  Post ReplyReply Direct Link To This Post Posted: 18áSepá2010 at 10:33pm
No Camera.  Just reverse sensors.  Will have a look tomorrow and check it out.

cheers
Back to Top
JimmyTech View Drop Down
Forecourt
Forecourt


Joined: 09áJulá2010
Location: Sunderland
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote JimmyTech Quote  Post ReplyReply Direct Link To This Post Posted: 18áSepá2010 at 11:54pm
Originally posted by gbusuttil gbusuttil wrote:

No Camera.  Just reverse sensors.  Will have a look tomorrow and check it out.

cheers
If there s no damage to the switch just replace t, its a easy job, just remove the trim below the wheel arch for a better view, then disconnect the plug, loosen the switch with a spanner fit new switch and tighten and reconnect plug.. job done.
 Like i say, its a green plug on the side of the gearbox you are looking for, it has 2 wires going to it.
Back to Top
gbusuttil View Drop Down
Forecourt
Forecourt


Joined: 14áSepá2010
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote gbusuttil Quote  Post ReplyReply Direct Link To This Post Posted: 19áSepá2010 at 1:00pm
cheers mate
Back to Top
qq malta View Drop Down
Tekna
Tekna
Avatar

Joined: 16áAugá2010
Location: malta
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote qq malta Quote  Post ReplyReply Direct Link To This Post Posted: 24áNová2010 at 9:51am
hi, have a problem with the reverse light also.
 
i did remove the green switch but gearbox oil came out!!!
 
is there any other switch benith???
Back to Top
JimmyTech View Drop Down
Forecourt
Forecourt


Joined: 09áJulá2010
Location: Sunderland
Status: Offline
Points: 68
Post Options Post Options   Thanks (0) Thanks(0)   Quote JimmyTech Quote  Post ReplyReply Direct Link To This Post Posted: 24áNová2010 at 6:52pm
Originally posted by qq malta qq malta wrote:

hi, have a problem with the reverse light also.
 
i did remove the green switch but gearbox oil came out!!!
 
is there any other switch benith???
There should not be any oil coming out of the switch (or very little) unless the gearbox has been over filled... I think. If you have a new switch just quickly replace it. You can test the switch also using continuity on a standard multimeter if you have one, just touch the two terminals in the switch with the probes and press the switch, it should bleep.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.094 seconds.