UA-44735833-1
Nissan Qashqai Owners Club UK Homepage
Forum Home Forum Home > J10 Qashqai 2006 - 2013 > Nissan Qashqai J10 Engine Range > 1.6 L HR16DE I4 (Petrol)
  New Posts New Posts RSS Feed - squeeky noise on starting engine
  FAQ FAQ  Forum Search   Register Register  Login Login

Nissan Qashqai Club


squeeky noise on starting engine

 Post Reply Post Reply
Author
Message
nozzer123 View Drop Down
Forecourt
Forecourt


Joined: 17 Jul 2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote nozzer123 Quote  Post ReplyReply Direct Link To This Post Topic: squeeky noise on starting engine
    Posted: 08 Sep 2010 at 6:46pm
Ermm I have a 57 plate 1.6 petrol QQ i recently completed a 1200 mile round trip,with no probs atall  apart from the rough demister the whole journey was very comfy, and the weather very wet, This morning 8/sept a dry day after late nite showers a week after the trip when starting the engine there was a screeching sound from the engine, this stopped once I took to the road.However when I swiched the engine off there was a far slower and lower sounding screetch for a few seconds. Could it be a bearing ??? or what else???   Its under warranty but I would prefer to explain with some idea to the garage what is wrong ,any help would be most appreciated
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22590
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 08 Sep 2010 at 6:51pm
feefee had similar ,nissan changed the alternator and belt and the problem dissapeared ,other than that the only belt problem were due to contamination of the belt ,oil ect and nissan now replace belt with a better quality one

Edited by craigfishin - 08 Sep 2010 at 9:35pm
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
Artur View Drop Down
Forecourt
Forecourt
Avatar

Joined: 09 Sep 2008
Location: United Kingdom
Status: Offline
Points: 17
Post Options Post Options   Thanks (0) Thanks(0)   Quote Artur Quote  Post ReplyReply Direct Link To This Post Posted: 08 Sep 2010 at 9:21pm
In my one, belt was replaced
Back to Top
HarryN-TEC View Drop Down
Tekna
Tekna


Joined: 20 Mar 2010
Location: ?
Status: Offline
Points: -12
Post Options Post Options   Thanks (0) Thanks(0)   Quote HarryN-TEC Quote  Post ReplyReply Direct Link To This Post Posted: 08 Sep 2010 at 9:31pm
 Yes had that on my 1.6 Acenta, dealer changed the alternator belt problem solved. Thumbs Up 
Back to Top
MSowl View Drop Down
Forecourt
Forecourt
Avatar

Joined: 01 Apr 2010
Location: Sheffield
Status: Offline
Points: 141
Post Options Post Options   Thanks (0) Thanks(0)   Quote MSowl Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2010 at 9:42am
It will be the belt, could be as simple as it's gone too slack, but it could be the water pump bearings/altinater/a/c pump that as got problems causing the belt to slip and squeek in the first place.
 
IMO book it in ASAP.
Back to Top
Guests View Drop Down
Guest
Guest
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guests Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2010 at 3:23pm
Only seems to be a problem this - on the 1.6 model.. dealers are well aware of an issue and should do job under warranty without question... Been raised on  forum before....

Fee x
Back to Top
UrbanNomad View Drop Down
Tekna
Tekna
Avatar

Joined: 03 Jul 2007
Location: East London
Status: Offline
Points: 441
Post Options Post Options   Thanks (0) Thanks(0)   Quote UrbanNomad Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2010 at 6:49pm
Hello nozzer123  like the others have said this is a known issue that affects the 1.6 petrol ( most probably rectified on the 2010 model ), Nissan Note owners have also complained, a change of belt to one of a better quality solves the problem. Dropped my QQ off in the morning and was ready to collect by lunchtime. The squealing on start-up  has not returned Thumbs Up


 
Bling-free 2009 QQ Acenta 1.6 called Tyson in Faded Denim, still looking box fresh!
Back to Top
Guests View Drop Down
Guest
Guest
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guests Quote  Post ReplyReply Direct Link To This Post Posted: 09 Sep 2010 at 8:25pm
Well Done --- another satisfied customer!!!

Fee x
Back to Top
nozzer123 View Drop Down
Forecourt
Forecourt


Joined: 17 Jul 2010
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote nozzer123 Quote  Post ReplyReply Direct Link To This Post Posted: 10 Sep 2010 at 1:15pm
told  afreindly mechanic   he listened to the noise ,put his hand down by the belt , moved it around a bit  ,started up engine noise was gone , apparently the belt was slack    didnt even use a tool    still keeping an ear out incase it comes back    but so far SORTED   thanks for replies
Back to Top
HarryN-TEC View Drop Down
Tekna
Tekna


Joined: 20 Mar 2010
Location: ?
Status: Offline
Points: -12
Post Options Post Options   Thanks (0) Thanks(0)   Quote HarryN-TEC Quote  Post ReplyReply Direct Link To This Post Posted: 10 Sep 2010 at 2:44pm
Sometimes its so simple nozzer.  Smile
Back to Top
sandancer View Drop Down
Tekna
Tekna


Joined: 03 Sep 2010
Location: UK
Status: Offline
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote sandancer Quote  Post ReplyReply Direct Link To This Post Posted: 03 Oct 2010 at 10:00pm
Argh belt prob too.
07 plate covered 15k and its squealing like a pig!
off to the garage for me.Ouch
Back to Top
HarryN-TEC View Drop Down
Tekna
Tekna


Joined: 20 Mar 2010
Location: ?
Status: Offline
Points: -12
Post Options Post Options   Thanks (0) Thanks(0)   Quote HarryN-TEC Quote  Post ReplyReply Direct Link To This Post Posted: 03 Oct 2010 at 11:40pm
Sandancer.......had that on my 1.6 acenta turned out to be fluid on belt making it slip.
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22590
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 03 Oct 2010 at 11:42pm
nothing drastic sandancer will be fixed in no time ,
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
sandancer View Drop Down
Tekna
Tekna


Joined: 03 Sep 2010
Location: UK
Status: Offline
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote sandancer Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 9:24am
cheers fellas. had contemplated taking it back to the garage where I got it last month but hopefully its a small issue. (the garage I bought it from is a trek)
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22590
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 9:47am
Will be a warranty issue anyway
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
sandancer View Drop Down
Tekna
Tekna


Joined: 03 Sep 2010
Location: UK
Status: Offline
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote sandancer Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 9:48am
Originally posted by craigfishin craigfishin wrote:

Will be a warranty issue anyway
3 years old mate, out of warranty
Back to Top
HarryN-TEC View Drop Down
Tekna
Tekna


Joined: 20 Mar 2010
Location: ?
Status: Offline
Points: -12
Post Options Post Options   Thanks (0) Thanks(0)   Quote HarryN-TEC Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 9:50am
New belt shouldn't cost that much.
Back to Top
Craigfishin View Drop Down
Admin Group
Admin Group
Avatar
Prestige Detailing

Joined: 31 Jan 2010
Location: bucks
Status: Offline
Points: 22590
Post Options Post Options   Thanks (0) Thanks(0)   Quote Craigfishin Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 10:10am
No ,shouldn't cost much ,

How long have you owned it then sandancer
2010 1.5dci Tekna in Nightshade,2013 1.5dci Tekna arctic white with stone leather interior, 2016 1.2 auto in nightshade ,detailer at prestige car detailing
Back to Top
probyan View Drop Down
Tekna
Tekna
Avatar

Joined: 15 Sep 2010
Location: Ashton U Lyne,
Status: Offline
Points: 178
Post Options Post Options   Thanks (0) Thanks(0)   Quote probyan Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 11:00am
Originally posted by craigfishin craigfishin wrote:

Will be a warranty issue anyway
 
Alternator/Fan Belt is not covered by Warranty.  Deemed to be a consumable. Had it changed on my Nissan Note at 20 months due to squeeling.  Around £80 at Nissan dealer.
16 Reg Tekna 1.2 Digi-T Gunmetal. My third Qashqai.
Back to Top
sandancer View Drop Down
Tekna
Tekna


Joined: 03 Sep 2010
Location: UK
Status: Offline
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote sandancer Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 11:00am
Originally posted by craigfishin craigfishin wrote:

No ,shouldn't cost much ,

How long have you owned it then sandancer
4 weeks mate, thinking about taking it back now hmmm
Back to Top
HarryN-TEC View Drop Down
Tekna
Tekna


Joined: 20 Mar 2010
Location: ?
Status: Offline
Points: -12
Post Options Post Options   Thanks (0) Thanks(0)   Quote HarryN-TEC Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 11:03am
4 weeks,  must have giving you some sort of warranty?
Back to Top
sandancer View Drop Down
Tekna
Tekna


Joined: 03 Sep 2010
Location: UK
Status: Offline
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote sandancer Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 11:08am
just rang them engine and gearbox are covered , he was unsure if the belt was ccovered in that.
its quite a pain to get too so if its just a belt i dont mind popping to my local guy and swapping it over.
mind it seems to be gettin worse and constant!


Edited by sandancer - 04 Oct 2010 at 11:09am
Back to Top
HarryN-TEC View Drop Down
Tekna
Tekna


Joined: 20 Mar 2010
Location: ?
Status: Offline
Points: -12
Post Options Post Options   Thanks (0) Thanks(0)   Quote HarryN-TEC Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 11:22am
If not covered would take it to cheapest garage to fit, if you cant do it yourself, as its only a case aof slacking and tighting bolts, least it was when I last done that.  Smile
Back to Top
sandancer View Drop Down
Tekna
Tekna


Joined: 03 Sep 2010
Location: UK
Status: Offline
Points: 62
Post Options Post Options   Thanks (0) Thanks(0)   Quote sandancer Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 11:44am
Originally posted by HarryN-TEC HarryN-TEC wrote:

If not covered would take it to cheapest garage to fit, if you cant do it yourself, as its only a case aof slacking and tighting bolts, least it was when I last done that.  Smile
cheers Harry,
just rang them and explained that its a common prob. he is gunna ring the main nissan dealer and get the crack as he said he could put an aftermarket one on but it may be worth gettin the proper nissan part.
 
Ive requested the service history from mobility too to see if its been done before.
Back to Top
mohawk View Drop Down
Premier
Premier
Avatar
White Rose.

Joined: 20 Aug 2007
Location: Manchester
Status: Offline
Points: 3621
Post Options Post Options   Thanks (0) Thanks(0)   Quote mohawk Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 12:37pm
I would use the nissan belt if possible sandancerErmm
2010 QQ+2 Tekna, Magnetic Red, 2L petrol,CVT,4WD. Chrome side bars,sill strips, rear door grip, tailgate strip, front and rear entry guards,front foglight bezels.Proud Owner.SAC Member.
Back to Top
PeterWestSussex View Drop Down
Tekna
Tekna


Joined: 13 Sep 2008
Location: West Sussex
Status: Offline
Points: 271
Post Options Post Options   Thanks (0) Thanks(0)   Quote PeterWestSussex Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 1:15pm
Mine (21 months old) has developed a noise on starting up (just two or three occasions only ).  It's a loud 'rattling' or 'chattering' when first moving off  in reverse or forward.   It definitely is NOT a drive belt slipping or anything to do with the gearbox clutch.   I THINK it's associated with the aircon cutting in (or failing to engage initially).  (If you start the engine without a/c and then switch on the a/c,  listen carefully and you'll hear the aircon 'clutch' engage)  That's what I think is faltering and making the noise.   I need to investigate further but meanwhile, any thoughts ....?
1.6Tekna, Blade Silver+ESP+SatNav+ MetaSR2Targa parking sensors, .P/X'd Nov 2012 because we just didn't need or use the car to its full potential!
Back to Top
HarryN-TEC View Drop Down
Tekna
Tekna


Joined: 20 Mar 2010
Location: ?
Status: Offline
Points: -12
Post Options Post Options   Thanks (0) Thanks(0)   Quote HarryN-TEC Quote  Post ReplyReply Direct Link To This Post Posted: 04 Oct 2010 at 5:08pm
Mobility cars usually well looked after.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.109 seconds.